OMNeT++/OMNEST Bug Tracker - OMNeT++
View Issue Details
0000014OMNeT++simulation kernelpublic2008-12-01 16:152008-12-01 18:19
baumgart 
rhornig 
normaltrivialalways
resolvedfixed 
4.0b8 
4.0rc1 
0000014: configure fails if JRE is not installed
./configure fails with the following warning, if JRE is not installed, although JRE is not required to compile the simulation kernel:

"WARNING: Cannot find a suitable Java Runtime Environment - The IDE requires JRE 1.5 or later. Please install it before configuring"


No tags attached.
Issue History
2008-12-01 16:15baumgartNew Issue
2008-12-01 16:26baumgartNote Added: 0000033
2008-12-01 18:19rhornigNote Added: 0000036
2008-12-01 18:19rhornigStatusnew => resolved
2008-12-01 18:19rhornigFixed in Version => 4.0rc1
2008-12-01 18:19rhornigResolutionopen => fixed
2008-12-01 18:19rhornigAssigned To => rhornig

Notes
(0000033)
baumgart   
2008-12-01 16:26   
Additional note: The problem seems to be specific to Linux: With Ubuntu 8.04 the configure script aborts with the warning above. With Windows and MINGW the configure script only prints a warning an continues as it should.
(0000036)
rhornig   
2008-12-01 18:19   
Thanks. Fixed now.