OMNeT++/OMNEST Bug Tracker - OMNeT++
View Issue Details
0000539OMNeT++IDE / C++ developmentpublic2012-02-17 06:352012-02-17 06:35
bloodsucker 
 
normalmajoralways
newopen 
4.2.1 
 
0000539: cannot complie with utf8
My windows is not an English Version, so the encoding does not support cp1252, I changed the encoding in eclipse to Utf-8, the documents can be opened, but there are many errors when complie (even the samples cannot pass the complie). If I change the default language to US in control panel and set the encoding to cp1252, then I can pass the compile.
No tags attached.
Issue History
2012-02-17 06:35bloodsuckerNew Issue

There are no notes attached to this issue.