OMNeT++/OMNEST Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000390OMNeT++IDE / C++ developmentpublic2011-07-31 10:072012-01-09 16:46
Reportertjroamer 
Assigned Torhornig 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version4.1 
Target VersionFixed in Version4.2.1 
Summary0000390: visual studio tools cannot be picked correctly.
Descriptionrecently I installed visual studio express edition 2010. When I compiled my project, OMNEST reported that fatal error U1050: Unsupported Visual C++ compiler version (8.x and 9.x supported).
I checked my path environment variable, no VC100 path is involved.
In the OMNEST Visual C++ Shell, I can see that the cl is version 15, but in the IDE, it reported version 16.
It seems that the IDE picked the wrong visual studio version, then my project cannot be compiled now.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000665)
rhornig (administrator)
2012-01-09 16:46

OMNEST should work now with VC 9.0 an VC 10.0.

- Issue History
Date Modified Username Field Change
2011-07-31 10:07 tjroamer New Issue
2012-01-09 16:46 rhornig Note Added: 0000665
2012-01-09 16:46 rhornig Status new => resolved
2012-01-09 16:46 rhornig Fixed in Version => 4.2.1
2012-01-09 16:46 rhornig Resolution open => fixed
2012-01-09 16:46 rhornig Assigned To => rhornig


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker