OMNeT++/OMNEST Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000970OMNeT++Installer / Productizingpublic2016-11-25 15:002017-01-11 14:26
Reporterasantos 
Assigned Torhornig 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version5.0 
Target VersionFixed in Version5.1pre3 
Summary0000970: WITH_TKENV=no configure variable being ignored
DescriptionThe configure script ignores the WITH_TKENV=no setting, even though is mentioned in the manual to install Omnet++ 5.0 remotely through ssh. I need to enable X11 forwarding with ssh -X to the remote machine to pass the "wish" configure step. I am following the scheme mentioned in the manual:

$ ./configure WITH_TKENV=no

Setting an environment variable also won't work:

$ WITH_TKENV=no ./configure

Steps To Reproduce1. SSH to remote machine without enabling X11 forwarding
2. Download Omnet++ 5.0 at remote machine, unzip into desired location
3. Call configure script with WITH_TKENV=no variable
4. wish fails.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0001242)
rhornig (administrator)
2017-01-11 14:26

Configure updated to override values from configure.user based on command line options

- Issue History
Date Modified Username Field Change
2016-11-25 15:00 asantos New Issue
2017-01-11 14:26 rhornig Note Added: 0001242
2017-01-11 14:26 rhornig Status new => resolved
2017-01-11 14:26 rhornig Fixed in Version => 5.1pre3
2017-01-11 14:26 rhornig Resolution open => fixed
2017-01-11 14:26 rhornig Assigned To => rhornig


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker